Saturday, July 14, 2012

Everyday People: I Need Your Help with Blogger

Everyday People: I Need Your Help with Blogger: I Need Your Help With Blogger! Blogger's "old interface" is due to be withdrawn completely soon.   In order to use my speech and Braille ou...

Blogspot blogger Teresa of EverydayPeople uses a speech and Braille output component that works with Microsoft Internet Explorer 8. However, the new Blogspot interface requires use of  Microsoft Internet Explorer 9.0. If Blogspot completely eliminates their old interface, Teresa and many other bloggers will be unable to continue their blogging activities. Any suggestions on who to contact to get Blogspot to maintain IE 8 use in select cases would be appreciated.

Thanks for your help!


No comments: